aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 6ab4b17..f760e93 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -60,7 +60,7 @@ if ($pversion ge v4.4.90 && $pversion lt v4.5) {
push @rpmflags, '-DRPM_450';
}
if ($pversion ge v5.0) {
- push @rpmflags, '-DRPM_500 -DWITH_DB';
+ push @rpmflags, '-DRPM_500';
}
}
my $ccflags = join(' ', '-Wall -fno-strict-aliasing', @rpmflags);