summaryrefslogtreecommitdiffstats
path: root/perl-install/resize_fat/Makefile.PL
diff options
context:
space:
mode:
authorPascal Rigaux <pixel@mandriva.com>1999-10-10 13:03:27 +0000
committerPascal Rigaux <pixel@mandriva.com>1999-10-10 13:03:27 +0000
commiteaf1f7e94354b3bf37db6864de8364ffbda223f7 (patch)
tree05731f231be1d45508a726543a7f01226dacd0b1 /perl-install/resize_fat/Makefile.PL
parent5e3f79e9a036b95eb9508746a5e47acda54586b0 (diff)
downloaddrakx-eaf1f7e94354b3bf37db6864de8364ffbda223f7.tar
drakx-eaf1f7e94354b3bf37db6864de8364ffbda223f7.tar.gz
drakx-eaf1f7e94354b3bf37db6864de8364ffbda223f7.tar.bz2
drakx-eaf1f7e94354b3bf37db6864de8364ffbda223f7.tar.xz
drakx-eaf1f7e94354b3bf37db6864de8364ffbda223f7.zip
no_comment
Diffstat (limited to 'perl-install/resize_fat/Makefile.PL')
-rw-r--r--perl-install/resize_fat/Makefile.PL13
1 files changed, 13 insertions, 0 deletions
diff --git a/perl-install/resize_fat/Makefile.PL b/perl-install/resize_fat/Makefile.PL
new file mode 100644
index 000000000..712f4e395
--- /dev/null
+++ b/perl-install/resize_fat/Makefile.PL
@@ -0,0 +1,13 @@
+use ExtUtils::MakeMaker;
+# See lib/ExtUtils/MakeMaker.pm for details of how to influence
+# the contents of the Makefile that is written.
+
+WriteMakefile(
+ 'MAKEFILE' => 'Makefile_c',
+ 'NAME' => 'c_rewritten',
+ 'OPTIMIZE' => '-Os',
+ 'VERSION_FROM' => 'c_rewritten.pm', # finds $VERSION
+ 'LIBS' => '', # e.g., '-lm'
+ 'DEFINE' => '', # e.g., '-DHAVE_SOMETHING'
+ 'INC' => '', # e.g., '-I/usr/include/other'
+);