summaryrefslogtreecommitdiffstats
path: root/perl-install/c/Makefile.PL
diff options
context:
space:
mode:
authorPascal Rigaux <pixel@mandriva.com>1999-09-30 13:13:00 +0000
committerPascal Rigaux <pixel@mandriva.com>1999-09-30 13:13:00 +0000
commitfaefd04705779f719ea87759eed5e129a0ec5e27 (patch)
tree6aa614ad56d8f70401a9e44e41270af1b403876d /perl-install/c/Makefile.PL
parentdadaa56cd93005872900da1b75432b062f9fa960 (diff)
downloaddrakx-faefd04705779f719ea87759eed5e129a0ec5e27.tar
drakx-faefd04705779f719ea87759eed5e129a0ec5e27.tar.gz
drakx-faefd04705779f719ea87759eed5e129a0ec5e27.tar.bz2
drakx-faefd04705779f719ea87759eed5e129a0ec5e27.tar.xz
drakx-faefd04705779f719ea87759eed5e129a0ec5e27.zip
no_comment
Diffstat (limited to 'perl-install/c/Makefile.PL')
-rw-r--r--perl-install/c/Makefile.PL3
1 files changed, 2 insertions, 1 deletions
diff --git a/perl-install/c/Makefile.PL b/perl-install/c/Makefile.PL
index edbabef13..85030d3c4 100644
--- a/perl-install/c/Makefile.PL
+++ b/perl-install/c/Makefile.PL
@@ -8,8 +8,9 @@ $libs .= ' -lrpm -ldb1 -lz' if $ENV{C_RPM};
WriteMakefile(
'NAME' => 'c',
+ 'OPTIMIZE' => '-Os',
'VERSION_FROM' => 'c.pm', # finds $VERSION
'LIBS' => [$libs], # e.g., '-lm'
'DEFINE' => '', # e.g., '-DHAVE_SOMETHING'
- 'INC' => '-I/usr/include/rpm -Wall `gtk-config --cflags`', # e.g., '-I/usr/include/other'
+ 'INC' => '-I/usr/include/rpm `gtk-config --cflags`', # e.g., '-I/usr/include/other'
);