aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 2ff3507..84144ed 100755
--- a/setup.py
+++ b/setup.py
@@ -19,5 +19,7 @@ setup(name="repsys",
license = "GPL",
long_description = """Tools for Mandriva Linux repository access and management.""",
packages = ["RepSys", "RepSys.cgi", "RepSys.commands"],
- scripts = ["repsys"]
+ scripts = ["repsys"],
+ data_files = (
+ ("/usr/share/repsys/", ["default.chlog", "revno.chlog"]))
)