summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorYuri Chornoivan <yurchor@ukr.net>2017-09-22 17:56:18 +0300
committerYuri Chornoivan <yurchor@ukr.net>2017-09-22 17:56:18 +0300
commitafe30b35fe11016e80b0c5138f93e6de0ac8d649 (patch)
tree82f651cbb020898d2c6c03fa5c7f9ad2842d9446
parent32c480d5b4e27f696106a86a45483d7256c4636a (diff)
Update Japanese translation from Tx
-rw-r--r--po/ja.po135
1 files changed, 74 insertions, 61 deletions
diff --git a/po/ja.po b/po/ja.po
index 570c149e..c9d92006 100644
--- a/po/ja.po
+++ b/po/ja.po
@@ -2,13 +2,14 @@
# Copyright (C) YEAR Free Software Foundation, Inc.
#
# Translators:
+# Masanori Kakura <kakurasan@gmail.com>, 2017
# utuhiro, 2003
msgid ""
msgstr ""
"Project-Id-Version: Mageia\n"
"POT-Creation-Date: 2016-05-29 00:44+0200\n"
-"PO-Revision-Date: 2015-02-17 09:07+0000\n"
-"Last-Translator: Yuri Chornoivan <yurchor@ukr.net>\n"
+"PO-Revision-Date: 2017-09-22 13:36+0000\n"
+"Last-Translator: Masanori Kakura <kakurasan@gmail.com>\n"
"Language-Team: Japanese (http://www.transifex.com/MageiaLinux/mageia/"
"language/ja/)\n"
"Language: ja\n"
@@ -29,11 +30,9 @@ msgid "Your system is up-to-date"
msgstr "新しい更新はありません"
#: ../mgaapplet:95
-#, fuzzy, c-format
+#, c-format
msgid "Service configuration problem. Please check the logs and contact %s."
-msgstr ""
-"サービスの設定に問題があります。ログを調べて support@mageiaonline.com にメー"
-"ルしてください。"
+msgstr "サービス設定の問題です。ログをチェックして %s に連絡してください。"
#: ../mgaapplet:101
#, c-format
@@ -48,7 +47,7 @@ msgstr "新しい更新があります"
#: ../mgaapplet:112
#, c-format
msgid "A new version of Mageia distribution has been released"
-msgstr ""
+msgstr "新しいバージョンの Mageia ディストリビューションが公開されました"
#: ../mgaapplet:123
#, c-format
@@ -59,7 +58,7 @@ msgstr "ネットワークが未接続です。ネットワークを設定して
#, c-format
msgid "Service is not activated. Please click on \"Online Website\""
msgstr ""
-"サービスが有効になっていません。「Online ウェブサイト」を選択してください。"
+"サービスが有効になっていません。\"Online ウェブ サイト\" を選択してください"
#: ../mgaapplet:134 ../mgaapplet:140
#, c-format
@@ -69,15 +68,16 @@ msgstr "urpmi データベースがロックされています"
#: ../mgaapplet:145
#, c-format
msgid "Release not supported (too old release, or development release)"
-msgstr "お使いのバージョンはサービスの対象外です (期限切れ/開発版)"
+msgstr ""
+"お使いのバージョンはサポートされていません (リリースが古すぎるか、開発版です)"
#: ../mgaapplet:150
#, c-format
msgid ""
"No medium found. You must add some media through 'Software Media Manager'."
msgstr ""
-"メディアが見つかりません。RPM メディアマネージャでメディアを追加してくださ"
-"い。"
+"メディアが見つかりません。'ソフトウェア メディア マネージャ' でメディアを追加"
+"してください。"
#: ../mgaapplet:155
#, c-format
@@ -90,10 +90,10 @@ msgid ""
"Then, restart \"%s\"."
msgstr ""
"一つ以上の更新メディアが設定されていますが、すべて無効になっています。\n"
-"RPM メディアマネージャを起動し、「%s」の欄にチェックを入れて\n"
+"ソフトウェア メディア マネージャを起動し、\"%s\" の欄にチェックを入れて\n"
"少なくとも一つの更新メディアを有効にしてください。\n"
"\n"
-"その後、%s を再起動してください。"
+"その後、\"%s\" を再起動してください。"
#: ../mgaapplet:160
#, c-format
@@ -124,21 +124,23 @@ msgstr "システムをアップグレード"
#, c-format
msgid "Received SIGHUP (probably an upgrade has finished), restarting applet."
msgstr ""
+"SIGHUP を受け取りました (おそらくはアップグレードの完了)。アプレットを再起動"
+"します。"
#: ../mgaapplet:350
#, c-format
msgid "Launching drakconnect\n"
-msgstr "Drakconnect を起動\n"
+msgstr "drakconnect を起動しています\n"
#: ../mgaapplet:357 ../mgaapplet:433 ../mgaapplet:494
#, c-format
msgid "New version of Mageia distribution"
-msgstr ""
+msgstr "Mageia ディストリビューションの新バージョン"
#: ../mgaapplet:362
#, c-format
msgid "Browse"
-msgstr ""
+msgstr "参照"
#: ../mgaapplet:366 ../mgaapplet-upgrade-helper:89
#: ../mgaapplet-upgrade-helper:137 ../mgaapplet-upgrade-helper:170
@@ -151,12 +153,12 @@ msgstr "エラー"
#: ../mgaapplet:366
#, c-format
msgid "You must choose a directory owned by the super administrator!"
-msgstr ""
+msgstr "管理者によって所有されているディレクトリを選択しなければなりません!"
#: ../mgaapplet:373
#, c-format
msgid "A new version of Mageia distribution has been released."
-msgstr ""
+msgstr "Mageia の新しいバージョンが公開されました。"
#: ../mgaapplet:375 ../mgaapplet:445
#, c-format
@@ -166,7 +168,7 @@ msgstr "この新しいバージョンの詳細情報"
#: ../mgaapplet:377 ../mgaapplet:439
#, c-format
msgid "Do you want to upgrade to the '%s' distribution?"
-msgstr "ディストリビューション %s にアップグレードしますか?"
+msgstr "ディストリビューション '%s' にアップグレードしますか?"
#: ../mgaapplet:379 ../mgaapplet:449
#, c-format
@@ -176,17 +178,17 @@ msgstr "次回から尋ねない"
#: ../mgaapplet:380
#, c-format
msgid "Download all packages at once"
-msgstr ""
+msgstr "すべてのパッケージを同時にダウンロード"
#: ../mgaapplet:381
#, c-format
msgid "(Warning: You will need quite a lot of free space)"
-msgstr ""
+msgstr "(警告: きわめて十分な空き領域が必要になります)"
#: ../mgaapplet:386
#, c-format
msgid "Where to download packages:"
-msgstr ""
+msgstr "パッケージのダウンロード先:"
#: ../mgaapplet:389 ../mgaapplet:454 ../mgaapplet:520 ../mgaapplet_gui.pm:195
#, c-format
@@ -206,11 +208,13 @@ msgid ""
"Maintenance for this Mageia version has ended. No more updates will be "
"delivered for this system."
msgstr ""
+"この Mageia のバージョンはメンテナンスが終了しています。このシステムに対して"
+"は今後更新が提供されません。"
#: ../mgaapplet:412
#, c-format
msgid "In order to keep your system secure, you can:"
-msgstr ""
+msgstr "システムを安全に保つには:"
#: ../mgaapplet:418
#, c-format
@@ -221,11 +225,13 @@ msgstr "Mageia"
#, c-format
msgid "You should upgrade to a newer version of the %s distribution."
msgstr ""
+"%s ディストリビューションの新しいバージョンにアップグレードしたほうがよいで"
+"しょう。"
#: ../mgaapplet:428
#, c-format
msgid "Your distribution is no longer supported"
-msgstr ""
+msgstr "このディストリビューションはもうサポートされていません"
#: ../mgaapplet:511
#, c-format
@@ -258,17 +264,17 @@ msgstr ""
#: ../mgaapplet:551
#, c-format
msgid "Launching MageiaUpdate\n"
-msgstr "MageiaUpdate を起動\n"
+msgstr "MageiaUpdate を起動しています\n"
#: ../mgaapplet:569
#, c-format
msgid "Computing new updates...\n"
-msgstr "新しい更新を計算中...\n"
+msgstr "新しい更新を算定しています...\n"
#: ../mgaapplet:607
#, c-format
msgid "Checking Network: seems disabled\n"
-msgstr "ネットワーク確認: 無効になっているようです\n"
+msgstr "ネットワークをチェック: 無効になっているようです\n"
#: ../mgaapplet:634
#, c-format
@@ -283,18 +289,20 @@ msgstr "Copyright (C) %s by %s"
#: ../mgaapplet:639
#, c-format
msgid "Mageia Online gives access to Mageia web services."
-msgstr "Mageia Online は Mageia ウェブサービスへのアクセスを提供します。"
+msgstr "Mageia Online は Mageia ウェブ サービスへのアクセスを提供します。"
#: ../mgaapplet:641
#, c-format
msgid "Online WebSite"
-msgstr "Online ウェブサイト"
+msgstr "Online ウェブ サイト"
#. -PO: put here name(s) and email(s) of translator(s) (eg: "John Smith <jsmith@nowhere.com>")
#: ../mgaapplet:645
#, c-format
msgid "_: Translator(s) name(s) & email(s)\n"
-msgstr "Yukiko Bando <ybando@k6.dion.ne.jp>\n"
+msgstr ""
+"Yukiko Bando <ybando@k6.dion.ne.jp>\n"
+"Masanori Kakura <kakurasan@gmail.com>\n"
#: ../mgaapplet:674
#, c-format
@@ -339,17 +347,17 @@ msgstr "ここで更新アプレットの設定を行います"
#: ../mgaapplet-config:67
#, c-format
msgid "Update frequency (hours)"
-msgstr ""
+msgstr "更新のチェック頻度 (時間単位)"
#: ../mgaapplet-config:75
#, c-format
msgid "First check delay (minutes)"
-msgstr ""
+msgstr "最初のチェックまでに空ける時間 (分単位)"
#: ../mgaapplet-config:83
#, c-format
msgid "Check for newer Mageia releases"
-msgstr ""
+msgstr "新しい Mageia のリリースをチェックする"
#: ../mgaapplet-upgrade-helper:86
#, c-format
@@ -398,17 +406,18 @@ msgstr "再起動"
#: ../mgaapplet-upgrade-helper:170
#, c-format
msgid "Unable to download distro list"
-msgstr ""
+msgstr "ディストリビューションの一覧をダウンロードできません"
#: ../mgaapplet-upgrade-helper:176
#, c-format
msgid "Distribution version %s was not found in the update list"
msgstr ""
+"ディストリビューションのバージョン %s は更新の一覧に見つかりませんでした"
#: ../mgaapplet-upgrade-helper:185
#, c-format
msgid "Preparation Required"
-msgstr ""
+msgstr "準備が必要です"
#: ../mgaapplet-upgrade-helper:185
#, c-format
@@ -417,6 +426,10 @@ msgid ""
"\n"
"Do you wish to do this preparation now?"
msgstr ""
+"アップグレードを行うためには、現在インストールされたシステムに準備を行う必要"
+"があります。\n"
+"\n"
+"この準備をすぐに行いますか?"
#: ../mgaapplet-upgrade-helper:196
#, c-format
@@ -425,11 +438,14 @@ msgid ""
"\n"
"Please see %s for more information."
msgstr ""
+"続行する前に更に必要な操作があります。\n"
+"\n"
+"詳しくは %s を参照してください。"
#: ../mgaapplet-upgrade-helper:197
#, c-format
msgid "Next Steps"
-msgstr ""
+msgstr "次の段階"
#: ../mgaapplet-upgrade-helper:227
#, c-format
@@ -441,8 +457,8 @@ msgid ""
msgstr ""
"パッケージのデータベースがロックされています。パッケージの\n"
"データベースを使用しているアプリケーションを閉じてください。\n"
-"(別のデスクトップでメディアマネージャを実行中、あるいはパッケージ\n"
-"を現在インストール中ではありませんか?)"
+"(別のデスクトップでメディア マネージャを実行中、あるいはパッケージ\n"
+"を現在インストール中ではありませんか?)"
#: ../mgaapplet-upgrade-helper:285
#, c-format
@@ -452,17 +468,17 @@ msgstr "メディアの追加に失敗しました"
#: ../mgaapplet.pm:18
#, c-format
msgid "Error updating media"
-msgstr "メディアの更新でエラー"
+msgstr "メディアの更新時にエラーが発生しました"
#: ../mgaapplet_gui.pm:176
#, c-format
msgid "More information on your user account"
-msgstr "ユーザアカウントの詳細"
+msgstr "ユーザ アカウントの詳細"
#: ../mgaapplet_gui.pm:183
#, c-format
msgid "Your email"
-msgstr "メールアドレス"
+msgstr "メール アドレス"
#: ../mgaapplet_gui.pm:184
#, c-format
@@ -477,7 +493,7 @@ msgstr "パスワードを忘れました"
#: ../mgaapplet_gui.pm:208
#, c-format
msgid "Password and email cannot be empty."
-msgstr "パスワードとメールアドレスは空にはできません。"
+msgstr "パスワードとメール アドレスは空にはできません。"
#: ../mgaapplet_gui.pm:230
#, c-format
@@ -501,39 +517,39 @@ msgid ""
msgstr ""
"mgaupdate バージョン %s\n"
"%s\n"
-"これはフリーソフトウェアであり、GNU GPL の下で再配布することができます。\n"
+"これはフリー ソフトウェアであり、GNU GPL の下で再配布することができます。\n"
"\n"
-"使用方法 :\n"
+"使い方:\n"
#: ../mgaupdate:66
#, c-format
msgid "Copyright (C) %s %s"
-msgstr ""
+msgstr "Copyright (C) %s %s"
#: ../mgaupdate:66
#, c-format
msgid " --help\t\t- print this help message.\n"
-msgstr " --help\t\t- このヘルプメッセージを出力\n"
+msgstr " --help\t\t- このヘルプ メッセージを出力します。\n"
#: ../mgaupdate:67
#, c-format
msgid " --auto\t\t- Mageia Update launched automatically.\n"
-msgstr " --auto\t\t- Mageia Update を自動的に起動する。\n"
+msgstr " --auto\t\t- Mageia Update を自動的に起動します。\n"
#: ../mgaupdate:68
#, c-format
msgid " --mnf\t\t\t- launch mnf specific scripts.\n"
-msgstr " --mnf\t\t\t- MNF 固有のスクリプトを起動する。\n"
+msgstr " --mnf\t\t\t- MNF 固有のスクリプトを起動します。\n"
#: ../mgaupdate:69
#, c-format
msgid " --noX\t\t\t- text mode version of Mageia Update.\n"
-msgstr " --noX\t\t\t- テキストモードの Mageia Update\n"
+msgstr " --noX\t\t\t- テキスト モード版の Mageia Update です。\n"
#: ../mgaupdate:70
#, c-format
msgid " --debug\t\t- log what is done.\n"
-msgstr ""
+msgstr " --debug\t\t- 完了したものを記録します。\n"
#: ../mgaupdate:100
#, c-format
@@ -542,35 +558,32 @@ msgstr "update_source メディアからパッケージを更新できません
#: ../polkit/org.mageia.mgaapplet-config.policy.in.h:1
msgid "Run Mageia Update Applet Configuration"
-msgstr ""
+msgstr "Mageia Update アプレットの設定を実行"
#: ../polkit/org.mageia.mgaapplet-config.policy.in.h:2
msgid "Authentication is required to run Mageia Update Applet Configuration"
-msgstr ""
+msgstr "Mageia Update アプレットの設定の実行には認証が必要です"
#: ../polkit/org.mageia.mgaapplet-upgrade-helper.policy.in.h:1
msgid "Run Mageia Upgrade Helper"
-msgstr ""
+msgstr "Mageia アップグレード ヘルパを実行"
#: ../polkit/org.mageia.mgaapplet-upgrade-helper.policy.in.h:2
msgid "Authentication is required to run Mageia Upgrade Helper"
-msgstr ""
+msgstr "Mageia アップグレード ヘルパの実行には認証が必要です"
#: ../polkit/org.mageia.mgaupdate.policy.in.h:1
msgid "Run Mageia Updater"
-msgstr ""
+msgstr "Mageia アップデータを実行"
#: ../polkit/org.mageia.mgaupdate.policy.in.h:2
msgid "Authentication as user is required to run Mageia Updater"
-msgstr ""
+msgstr "Mageia アップデータの実行には認証が必要です"
#: ../polkit/org.mageia.urpmi.update.policy.in.h:1
msgid "Run Mageia Package Media Updater"
-msgstr ""
+msgstr "Mageia パッケージ メディア アップデータを実行"
#: ../polkit/org.mageia.urpmi.update.policy.in.h:2
msgid "Authentication is required to run Mageia Package Media Updater"
-msgstr ""
-
-#~ msgid "Adding an additional package medium"
-#~ msgstr "付加的なパッケージメディアの追加"
+msgstr "Mageia パッケージ メディア アップデータの実行には認証が必要です"