aboutsummaryrefslogtreecommitdiffstats
path: root/USER/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'USER/Makefile.PL')
-rw-r--r--USER/Makefile.PL2
1 files changed, 1 insertions, 1 deletions
diff --git a/USER/Makefile.PL b/USER/Makefile.PL
index 6058f77..fdf6ae4 100644
--- a/USER/Makefile.PL
+++ b/USER/Makefile.PL
@@ -9,7 +9,7 @@ WriteMakefile(
'NAME' => 'USER',
'VERSION_FROM' => 'USER.pm',
'OBJECT' => 'USER.o', # link all the C files too
- 'LIBS' => "\"$libs\"", # e.g., '-lm'
+ 'LIBS' => "$libs", # e.g., '-lm'
'DEFINE' => '', # e.g., '-DHAVE_SOMETHING'
'INC' => "`pkg-config --cflags libuser`", # e.g., '-I. -I/usr/include/other'
'XSPROTOARG' => '-noprototypes',