aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rwxr-xr-xMakefile.PL6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.PL b/Makefile.PL
index a8a47fb..2bc0f3d 100755
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -3,7 +3,7 @@
use strict;
use ExtUtils::MakeMaker;
-my $rpmtools_version = "5.9";
+my $rpmtools_version = "6.0";
# where to find the rpm utility
@@ -49,7 +49,7 @@ WriteMakefile(
},
MAN3PODS => {},
dist => {
- COMPRESS => 'bzip2 --best',
- SUFFIX => '.bz2',
+ COMPRESS => 'xz -f --best --text',
+ SUFFIX => '.xz',
},
);