aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 8e7cb7f..e556c5a 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -59,15 +59,15 @@ WriteMakefile(
'Distribconf.pm' => '$(INST_LIBDIR)/Distribconf.pm',
'Distribconf/Build.pm' => '$(INST_LIBDIR)/Distribconf/Build.pm',
},
- 'EXE_FILES' => [ qw(gendistrib genhdlist packdrake rpm2header parsehdlist rpm2cpio.pl dumpdistribconf) ],
- C => [],
- 'OBJECT' => '',
+ EXE_FILES => [ qw(gendistrib genhdlist packdrake rpm2header parsehdlist rpm2cpio.pl dumpdistribconf) ],
+ C => [],
+ OBJECT => '',
CCFLAGS => '-Wall',
OPTIMIZE => '-O3 -fomit-frame-pointer -fno-exceptions -pipe -s -ffast-math -fexpensive-optimizations',
INC => '',
LIBS => [ '' ],
INSTALLDIRS => 'vendor',
- dist => {
+ dist => {
COMPRESS => 'bzip2 --best',
SUFFIX => '.bz2',
},