aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorPer Øyvind Karlsen <peroyvind@mandriva.org>2008-11-23 23:28:25 +0000
committerPer Øyvind Karlsen <peroyvind@mandriva.org>2008-11-23 23:28:25 +0000
commitc1236b56b729c4395767247991143497610dd1cb (patch)
tree7802ec0cc81f8ac7d4b46eeb7516a520907d70db /configure.ac
parente43d2775f0f6f113e6dbe53d04e6292e2f6ced1e (diff)
downloadrpm-setup-c1236b56b729c4395767247991143497610dd1cb.tar
rpm-setup-c1236b56b729c4395767247991143497610dd1cb.tar.gz
rpm-setup-c1236b56b729c4395767247991143497610dd1cb.tar.bz2
rpm-setup-c1236b56b729c4395767247991143497610dd1cb.tar.xz
rpm-setup-c1236b56b729c4395767247991143497610dd1cb.zip
I originally figured that querying rpm database within script weren't supposed
to be done, but as I now see it's done elsewhere, perl-base epoch tag should rather be handled in the script than by autotools
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac13
1 files changed, 0 insertions, 13 deletions
diff --git a/configure.ac b/configure.ac
index 953099d..bc7af73 100644
--- a/configure.ac
+++ b/configure.ac
@@ -107,19 +107,6 @@ else
usrprefix=$prefix
fi
-AC_MSG_CHECKING([for epoch tag of perl-base package])
-PERLEPOCH=`rpm -q --queryformat '%|EPOCH?{[%{EPOCH}]:}|' perl-base`
-if test "$?" != 0; then
- PERLEPOCH=""
-fi
-AC_SUBST(PERLEPOCH)
-
-if test $PERLEPOCH; then
- AC_MSG_RESULT([$PERLEPOCH])
-else
- AC_MSG_RESULT([no])
-fi
-
RPMLIBDIR="${usrprefix}/lib/rpm"
AC_ARG_WITH(rpmlibdir, [ --with-rpmlibdir=dir location of rpm config file ])
if test $with_rpmlibdir; then