aboutsummaryrefslogtreecommitdiffstats
BranchCommit messageAuthorAge
distro/mga7Create a 2.39.1 version with armv8l fixesPascal Terjan5 weeks
masterTry harder to have armv7hl chroots workingPascal Terjan5 weeks
distro/mga6Fix inaccurate news entry for 2.20.1Rémi Verschelde2 years
 
TagDownloadAuthorAge
2.39.1commit e4cf477c8e...Pascal Terjan5 weeks
2.43commit aeac2980f8...Pascal Terjan5 weeks
2.42commit ef2cb0548e...Pascal Terjan5 weeks
2.41commit 32056020e7...Thierry Vignaud8 weeks
2.40commit e9b2f47651...Thierry Vignaud3 months
2.39commit 5f81cbd8ab...Pascal Terjan6 months
2.38commit 61bbd00cb4...Thierry Vignaud8 months
2.37commit e78c1eec02...Jani Välimaa13 months
2.36commit f65a36f324...Thierry Vignaud14 months
2.35commit 6b898bfc25...Thierry Vignaud14 months
[...]
 
AgeCommit messageAuthorFilesLines
2013-08-15compat with rubygem 2.01.177Funda Wang3-2/+5
2013-08-08update NEWSJani Välimaa1-0/+2
2013-08-08don't add python-gi requires automatically as we can't be sure if the code wa...Jani Välimaa1-1/+2
2013-07-31Version 1.1761.176Jani Välimaa2-1/+4
2013-07-31sync more with SUSE to find typelib requires from Python scripts without .py ...Jani Välimaa1-28/+45
2013-07-291.1751.175Jani Välimaa2-2/+5
2013-07-29sync 'find javascript requires' code with SUSE to find versioned requiresJani Välimaa1-4/+8
2013-07-061.1741.174Jani Välimaa2-1/+4
2013-07-06handle 'gi.require_version("Gtk", "3.0")' type requires (from SUSE)Jani Välimaa1-1/+5
2013-07-05- Add auto requires for osgi() mvn()1.173Dexter Morgan3-1/+31
[...]
 
Clone
git://git.mageia.org/software/rpm/rpm-setup
ssh://git@git.mageia.org/software/rpm/rpm-setup