aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rwxr-xr-xMakefile.PL3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.PL b/Makefile.PL
index a423e6b..8ef2f21 100755
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -4,7 +4,7 @@ use ExtUtils::PkgConfig;
# minimum required version of dependencies we need to build
our %build_reqs = (
- 'rpm' => '4.12.0',
+ 'rpm' => '4.11.0',
);
our %CONFIGURE_REQUIRES = (
'ExtUtils::Depends' => '0.300',
@@ -40,6 +40,7 @@ print $FH "/* File generated by Makefile.PL\n";
print $FH " */\n\n";
print $FH "#ifndef RPMVERSION_H\n#define RPMVERSION_H\n\n";
foreach (qw(
+ 4.11.0
4.12.0
4.13.0
4.14.0