aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.PL
diff options
context:
space:
mode:
authorFrancois Pons <fpons@mandriva.com>2003-07-10 16:04:15 +0000
committerFrancois Pons <fpons@mandriva.com>2003-07-10 16:04:15 +0000
commit62e3f18634ed4732d1408915b574c21ab1b6933a (patch)
tree830c33b96f4bb625f71740652f4bb4287d9bd496 /Makefile.PL
parent3968f0a4dade7445d9647fba162457fd420f3bc8 (diff)
downloadperl-URPM-62e3f18634ed4732d1408915b574c21ab1b6933a.tar
perl-URPM-62e3f18634ed4732d1408915b574c21ab1b6933a.tar.gz
perl-URPM-62e3f18634ed4732d1408915b574c21ab1b6933a.tar.bz2
perl-URPM-62e3f18634ed4732d1408915b574c21ab1b6933a.tar.xz
perl-URPM-62e3f18634ed4732d1408915b574c21ab1b6933a.zip
removed -f-no-rtti as no C++ code is used.
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 93453b0..85a5890 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -13,7 +13,7 @@ my $define = $version =~ /^(?:4\.[2-9]|[5-9]|\d{2})/ ? '-DRPM_42' : '';
WriteMakefile(
'NAME' => 'URPM',
'CCFLAGS' => '-Wall',
- 'OPTIMIZE' => '-O3 -fomit-frame-pointer -fno-exceptions -fno-rtti -pipe -s -ffast-math -fexpensive-optimizations',
+ 'OPTIMIZE' => '-O3 -fomit-frame-pointer -fno-exceptions -pipe -s -ffast-math -fexpensive-optimizations',
'MAKEFILE' => 'Makefile',
'OBJECT' => 'URPM.o',
'VERSION_FROM' => 'URPM.pm',