summaryrefslogtreecommitdiffstats
Commit message (Expand)AuthorAgeFilesLines
* add 0.39 notesHEADmasterThierry Vignaud8 hours1-0/+4
* 0.390.39Thierry Vignaud8 hours1-1/+1
* *BSD/Debian/Ubuntu do not have a system wide rpmdbThierry Vignaud12 hours3-3/+21
* rpmbuild is not functional on most *BSD & DebianThierry Vignaud12 hours1-3/+6
* 0.380.38Thierry Vignaud2017-11-062-1/+3
* add git URL to CPAN metadataThierry Vignaud2017-11-062-0/+8
* kill useless argThierry Vignaud2017-11-061-5/+3
* add special case for patched rpm-4.12 in Mageia 5, various Debian & FCThierry Vignaud2017-11-063-1/+7
* explicitely check for rpm-4.1[0-2].0Thierry Vignaud2017-11-062-0/+7
* use strictThierry Vignaud2017-11-061-0/+1
* fix commentsThierry Vignaud2017-11-061-2/+2
* skip a test with rpm-4.1[12] due to a segfaultThierry Vignaud2017-11-062-2/+6
* let rpm version to be known in cpan tester logsThierry Vignaud2017-11-061-1/+3
* use ExtUtils::PkgConfig in order to find rpmThierry Vignaud2017-11-063-10/+34
* split out configure deps hashThierry Vignaud2017-11-061-4/+6
* list configure prereqsThierry Vignaud2017-11-062-0/+7
* we need at least perl => 5.8Thierry Vignaud2017-10-281-0/+1
* RPM4 is stableThierry Vignaud2017-10-281-0/+4
* add licenseThierry Vignaud2017-10-281-0/+1
* 0.370.37Thierry Vignaud2017-10-272-1/+3
* further fix docThierry Vignaud2017-10-271-1/+1
* fix a segfault regression with rpm-4.14Panu Matilainen2017-10-271-1/+1
* fix a rpm-4.14 regressionThierry Vignaud2017-10-272-1/+4
* (transreset) fix a segfaultThierry Vignaud2017-10-272-0/+2
* fix docThierry Vignaud2017-10-272-15/+16
* disable tests that involve a pasphraseThierry Vignaud2017-10-272-3/+5
* fix running rpm_producedtv2016-10-262-2/+4
* 0.360.36tv2016-10-262-1/+3
* reenable some teststv2016-10-262-3/+4
* fix & reenable a test since injecting a header is not supported anymoretv2016-10-261-3/+3
* kill commented tests about no more existing methodstv2016-10-261-3/+0
* fix segfault in testsuitetv2016-10-262-2/+3
* fix some wrong descriptionstv2016-10-261-2/+2
* the minimal version supported is actually 4.9tv2016-10-261-2/+2
* 0.350.35tv2015-08-012-1/+3
* drop methods only supported in rpm < 4.9tv2015-08-012-50/+1
* fix compiling with rpm-4.13tv2015-08-013-0/+6
* simplify after last committv2015-08-011-56/+0
* drop support for rpm > 4.9.0tv2015-08-013-104/+2
* 0.340.34tv2014-09-152-1/+3
* fix build with RCs of rpmtv2014-09-132-1/+3
* 0.330.33tv2013-05-302-1/+5
* fix build now that rpm is translatedtv2013-05-301-1/+1
* adjust comment with realitytv2013-05-301-1/+1
* blacklist RPMFILE_IS_INSTALLED (it's a macro)tv2012-12-181-1/+2
* merge 4 years old rpm-4.6 support patch from pixeltv2012-12-182-10/+19
* sort headerstv2012-12-181-6/+6
* fix build with stable rpmtv2012-12-181-1/+1
* enable to generate tarball from git-svntv2012-12-181-1/+1
* 0.1.4tv2012-12-182-1/+5