summaryrefslogtreecommitdiffstats
path: root/RPM4/src/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'RPM4/src/Makefile.PL')
-rw-r--r--RPM4/src/Makefile.PL2
1 files changed, 1 insertions, 1 deletions
diff --git a/RPM4/src/Makefile.PL b/RPM4/src/Makefile.PL
index f5f0440..527fb47 100644
--- a/RPM4/src/Makefile.PL
+++ b/RPM4/src/Makefile.PL
@@ -29,7 +29,7 @@ $rpmheaderlocation or die "Can't find rpmheader location";
# Just to get rpm version. Deps checking has been done by ../Makefile.PL:
my %cfg = ExtUtils::PkgConfig->find("rpm");
-$cfg{modversion} =~ s/(?:-(?:beta|rc).*)?$//i;
+$cfg{modversion} =~ s/(?:-(?:alpha|beta|rc).*)?$//i;
$rpmv ||= $cfg{modversion};
# Generate version-features flags depending on installed rpm version: