summaryrefslogtreecommitdiffstats
path: root/RPM4/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'RPM4/Makefile.PL')
-rw-r--r--RPM4/Makefile.PL2
1 files changed, 1 insertions, 1 deletions
diff --git a/RPM4/Makefile.PL b/RPM4/Makefile.PL
index 40fc75b..c6bd6e6 100644
--- a/RPM4/Makefile.PL
+++ b/RPM4/Makefile.PL
@@ -5,7 +5,7 @@ use ExtUtils::MakeMaker;
use Getopt::Long;
#- require at least rpm 4.8
-my $rpm_version = `rpm --version` =~ /version ([0-9.]+)(?:-beta.*)?$/ ? version->new("v$1") : ();
+my $rpm_version = `LC_ALL=C rpm --version` =~ /version ([0-9.]+)(?:-beta.*)?$/ ? version->new("v$1") : ();
$rpm_version ge 4.8.0
or die <<BARF;
Unable to build RPM4 with too old (or undetected) rpm version $rpm_version