summaryrefslogtreecommitdiffstats
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rwxr-xr-xMakefile.PL16
1 files changed, 16 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
index a1f3344..70fc9dc 100755
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -9,5 +9,21 @@ WriteMakefile(
VERSION_FROM => 'lib/MDK/Common.pm',
ABSTRACT_FROM => 'lib/MDK/Common.pm',
AUTHOR => 'Thierry Vignaud <thierry.vignaud@gmail.com>',
+ LICENSE => 'gpl_2',
dist => { COMPRESS => "xz -f" },
+ PREREQ_PM => {
+ 'File::Sync' => '0',
+ },
+ META_MERGE => {
+ 'meta-spec' => { version => 2 },
+ resources => {
+ repository => {
+ type => 'git',
+ url => 'git://git.mageia.org/software/perl/perl-MDK-Common',
+ web => 'http://gitweb.mageia.org/software/perl/perl-MDK-Common/',
+ },
+ },
+ release_status => 'stable'
+ },
+ MIN_PERL_VERSION => '5.008001',
);