aboutsummaryrefslogtreecommitdiffstats
path: root/initscripts.spec
diff options
context:
space:
mode:
Diffstat (limited to 'initscripts.spec')
-rw-r--r--initscripts.spec7
1 files changed, 3 insertions, 4 deletions
diff --git a/initscripts.spec b/initscripts.spec
index 0a3209b4..c2e1087d 100644
--- a/initscripts.spec
+++ b/initscripts.spec
@@ -131,7 +131,7 @@ touch %{buildroot}%{_sbindir}/ifdown
# ---------------
%post
-%systemd_post nis-domainname.service import-state.service loadmodules.service readonly-root.service
+%systemd_post import-state.service loadmodules.service readonly-root.service
chkconfig --add network > /dev/null 2>&1 || :
chkconfig --add netconsole > /dev/null 2>&1 || :
@@ -146,7 +146,7 @@ chkconfig --add netconsole > /dev/null 2>&1 || :
# ---------------
%preun
-%systemd_preun nis-domainname.service import-state.service loadmodules.service readonly-root.service
+%systemd_preun import-state.service loadmodules.service readonly-root.service
if [ $1 -eq 0 ]; then
chkconfig --del network > /dev/null 2>&1 || :
@@ -157,7 +157,7 @@ fi
# ---------------
%postun
-%systemd_postun nis-domainname.service import-state.service loadmodules.service readonly-root.service
+%systemd_postun import-state.service loadmodules.service readonly-root.service
# === PACKAGING INSTRUCTIONS ==================================================
@@ -213,7 +213,6 @@ fi
%{_prefix}/lib/systemd/import-state
%{_prefix}/lib/systemd/loadmodules
-%{_prefix}/lib/systemd/nis-domainname
%{_prefix}/lib/systemd/readonly-root
%{_prefix}/lib/systemd/system/*
%{_prefix}/lib/udev/rename_device