summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Balcaen <mikala@mageia.org>2011-03-31 11:08:14 +0000
committerJohn Balcaen <mikala@mageia.org>2011-03-31 11:08:14 +0000
commit1e3467723475da8508b4ec092de58ab3f00bcf2a (patch)
treeb02c16258961e6f5198166380d6caea79b464cca /CMakeLists.txt
parent8ea2556a547b7cea87e3d93034c9d219d30329c7 (diff)
downloadsplash-1e3467723475da8508b4ec092de58ab3f00bcf2a.tar
splash-1e3467723475da8508b4ec092de58ab3f00bcf2a.tar.gz
splash-1e3467723475da8508b4ec092de58ab3f00bcf2a.tar.bz2
splash-1e3467723475da8508b4ec092de58ab3f00bcf2a.tar.xz
splash-1e3467723475da8508b4ec092de58ab3f00bcf2a.zip
Fix missing typo
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 951dd7c..90b163f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,7 +18,7 @@ add_subdirectory(po)
include_directories(${CMAKE_CURRENT_SOURCE_DIR} ${CMAKE_CURRENT_BINARY_DIR} ${QT_INCLUDE_DIRS} ${KDE4_INCLUDES})
add_definitions(${QT_DEFINITIONS} ${KDE4_DEFINITIONS})
-QT4_WRAP_CPP(kde4-splash-mdv_MOC_SRCS mainwidget.h animateditem.h application.h animatedstatus.h)
+QT4_WRAP_CPP(kde4-splash-mga_MOC_SRCS mainwidget.h animateditem.h application.h animatedstatus.h)
add_executable(kde4-splash-mga MACOSX_BUNDLE ${kde4-splash-mga_SRCS} ${kde4-splash-mga_MOC_SRCS})