aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7d8d985..f9195b1 100755
--- a/setup.py
+++ b/setup.py
@@ -27,7 +27,8 @@ setup(name="mgarepo",
("share/bash-completion/completions",
["bash-completion/mgarepo"]),
("/etc/", ["mgarepo.conf"]),
- ("share/man/man8/", ["mgarepo.8"])]
+ ("share/man/man8/", ["mgarepo.8"])],
+ install_requires=['PyGithub>=1.26.0']
)
# vim:ts=4:sw=4:et