aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorBogdano Arendartchuk <bogdano@mandriva.org>2007-01-29 18:14:56 +0000
committerBogdano Arendartchuk <bogdano@mandriva.org>2007-01-29 18:14:56 +0000
commita493be252f25b57767023930d4ed927b37816e71 (patch)
treee25eb71eba2146cac6dd8dc4bbb4b7c043d65076 /setup.py
parentd4d9914ec004a9ad1b767bc177d45af6694080be (diff)
downloadmgarepo-a493be252f25b57767023930d4ed927b37816e71.tar
mgarepo-a493be252f25b57767023930d4ed927b37816e71.tar.gz
mgarepo-a493be252f25b57767023930d4ed927b37816e71.tar.bz2
mgarepo-a493be252f25b57767023930d4ed927b37816e71.tar.xz
mgarepo-a493be252f25b57767023930d4ed927b37816e71.zip
Removed bogus macros files and added [macros ..] sections to repsys.conf.
These sections are referenced by the "rpm-macros" option in [submit ..] sections and contain the RPM macros to be used with the target of the package being generated. These macros are defined using --define option of rpm.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 701f8d6..272ec84 100755
--- a/setup.py
+++ b/setup.py
@@ -28,7 +28,7 @@ setup(name="repsys",
"compatv15.chlog",
"create-srpm",
"rebrand-mdk"]),
- ("/etc/", ["repsys.conf", "repsys.macros"])]
+ ("/etc/", ["repsys.conf"])]
)
# vim:ts=4:sw=4:et