summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--[-rwxr-xr-x]setup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 9882c14..161e8a4 100755..100644
--- a/setup.py
+++ b/setup.py
@@ -12,10 +12,10 @@ VERSION = m.group(1)
setup(name="bm",
version = VERSION,
description = "BuildManager - rpm package building helper",
- author = "Gustavo Niemeyer",
- author_email = "niemeyer@conectiva.com",
- url = "http://moin.conectiva.com.br/BuildManager",
- license = "GPL",
+ author = "Gustavo Niemeyer, Papoteur",
+ author_email = "niemeyer@conectiva.com, papoteur@mageialinux-online.org",
+ url = "http://gitweb.mageia.org/software/build-system/bm/",
+ license = "GPLv2",
long_description =
"""\
BuildManager, or bm, is a program that wraps and extends rpm while building