aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorYves Duret <yduret@mandriva.com>2001-08-30 14:29:01 +0000
committerYves Duret <yduret@mandriva.com>2001-08-30 14:29:01 +0000
commitdb86f765843f83d707e24dc3bc83b5890d7fe493 (patch)
tree898644bbcccc5395e0dcdb65197c1eb8646ffd42 /configure.in
parentba01e1e135b47b711dd5cd6c4294f2531aa0e45f (diff)
downloadtransfugdrake-db86f765843f83d707e24dc3bc83b5890d7fe493.tar
transfugdrake-db86f765843f83d707e24dc3bc83b5890d7fe493.tar.gz
transfugdrake-db86f765843f83d707e24dc3bc83b5890d7fe493.tar.bz2
transfugdrake-db86f765843f83d707e24dc3bc83b5890d7fe493.tar.xz
transfugdrake-db86f765843f83d707e24dc3bc83b5890d7fe493.zip
update
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in32
1 files changed, 16 insertions, 16 deletions
diff --git a/configure.in b/configure.in
index fe0d4b9..5b5e72e 100644
--- a/configure.in
+++ b/configure.in
@@ -3,16 +3,16 @@ dnl
dnl Process this file with autoconf to produce a configure script.
dnl
-AC_INIT(hexedit.c)
-AC_CONFIG_HEADERS(config.h)
+AC_INIT(transfugdrake.c)
+dnl AC_CONFIG_HEADERS(config.h)
-define(TheVERSION, 1.2.1)
+define(TheVERSION, 0.1)
-PRODUCT=hexedit
+PRODUCT=transfugdrake
VERSION=TheVERSION
INCL=hexedit.h
-SRCS="hexedit.c display.c mark.c page.c file.c interact.c misc.c search.c"
-OTHER="COPYING Changes TODO install-sh configure config.h.in hexedit.1 hexedit-TheVERSION.lsm Makefile.in configure.in Makefile-build.in"
+SRCS="transfudrake.c"
+OTHER="COPYING AUTHORS README TODO configure config.h.in Makefile.in configure.in Makefile-build.in transfugdrake"
AC_SUBST(PRODUCT)
AC_SUBST(VERSION)
AC_SUBST(INCL)
@@ -32,19 +32,19 @@ AC_PROG_CC
AC_PROG_INSTALL
dnl Checks for libraries.
-AC_CHECK_LIB(curses, initscr, LIBS="$LIBS -lcurses",
-AC_CHECK_LIB(ncurses, initscr, LIBS="$LIBS -lncurses"))
+dnl AC_CHECK_LIB(curses, initscr, LIBS="$LIBS -lcurses",
+dnl AC_CHECK_LIB(ncurses, initscr, LIBS="$LIBS -lncurses"))
dnl This test must come as early as possible after the compiler configuration
dnl tests, because the choice of the file model can (in principle) affect
dnl whether functions and headers are available, whether they work, etc.
-AC_SYS_LARGEFILE
+dnl AC_SYS_LARGEFILE
dnl Checks for header files.
AC_HEADER_STDC
AC_HEADER_STAT
AC_HEADER_SYS_WAIT
-AC_CHECK_HEADERS(fcntl.h unistd.h libgen.h)
+dnl AC_CHECK_HEADERS(fcntl.h unistd.h libgen.h)
dnl Checks for typedefs, structures, and compiler characteristics.
AC_C_CONST
@@ -58,11 +58,11 @@ if test $ac_cv_func_basename = no; then
LIBS="$LIBS -lgen"])
fi
-AC_CHECK_DECLS([dirname, basename, memrchr, memmem, memrmem], , ,
-$ac_includes_default
-#if HAVE_LIBGEN_H
-#include <libgen.h>
-#endif
-)
+dnl AC_CHECK_DECLS([dirname, basename, memrchr, memmem, memrmem], , ,
+dnl $ac_includes_default
+dnl #if HAVE_LIBGEN_H
+dnl #include <libgen.h>
+dnl #endif
+dnl )
AC_OUTPUT(Makefile Makefile-build)