aboutsummaryrefslogtreecommitdiffstats
path: root/grpmi/curl_download/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'grpmi/curl_download/Makefile.PL')
-rw-r--r--grpmi/curl_download/Makefile.PL8
1 files changed, 1 insertions, 7 deletions
diff --git a/grpmi/curl_download/Makefile.PL b/grpmi/curl_download/Makefile.PL
index cc1fc8bf..9bb1eebe 100644
--- a/grpmi/curl_download/Makefile.PL
+++ b/grpmi/curl_download/Makefile.PL
@@ -1,15 +1,9 @@
use ExtUtils::MakeMaker;
-my $libs = `curl-config --libs`;
-$? == 0 or die "CURL development environment seems to be missing (curl-config command reports an error)\n";
-chomp $libs;
-
WriteMakefile(
'NAME' => 'curl_download',
- 'LIBS' => [ $libs ],
+ 'INSTALLDIRS' => 'vendor',
'VERSION_FROM' => 'curl_download.pm', # finds VERSION
- 'OBJECT' => 'curl_download.o',
'INC' => '-I.',
- 'OPTIMIZE' => '-O2 -Wall -Werror',
'MAKEFILE' => 'Makefile_c',
);