aboutsummaryrefslogtreecommitdiffstats
path: root/grpmi/curl_download/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'grpmi/curl_download/Makefile.PL')
-rw-r--r--grpmi/curl_download/Makefile.PL9
1 files changed, 9 insertions, 0 deletions
diff --git a/grpmi/curl_download/Makefile.PL b/grpmi/curl_download/Makefile.PL
new file mode 100644
index 00000000..9bb1eebe
--- /dev/null
+++ b/grpmi/curl_download/Makefile.PL
@@ -0,0 +1,9 @@
+use ExtUtils::MakeMaker;
+
+WriteMakefile(
+ 'NAME' => 'curl_download',
+ 'INSTALLDIRS' => 'vendor',
+ 'VERSION_FROM' => 'curl_download.pm', # finds VERSION
+ 'INC' => '-I.',
+ 'MAKEFILE' => 'Makefile_c',
+);