summaryrefslogtreecommitdiffstats
path: root/t/data/SPECS/best-versioned-provide/a1.spec
diff options
context:
space:
mode:
authorPascal Rigaux <pixel@mandriva.com>2008-02-25 09:30:32 +0000
committerPascal Rigaux <pixel@mandriva.com>2008-02-25 09:30:32 +0000
commita1b3f72f35afe3672b7f1fec1ba862120283f44a (patch)
tree052750c98e159d6222d8c16580b55b8121702903 /t/data/SPECS/best-versioned-provide/a1.spec
parent85d0b5ca0090c0ebd5b8f957fb6cf53341f3b3bb (diff)
downloadurpmi-a1b3f72f35afe3672b7f1fec1ba862120283f44a.tar
urpmi-a1b3f72f35afe3672b7f1fec1ba862120283f44a.tar.gz
urpmi-a1b3f72f35afe3672b7f1fec1ba862120283f44a.tar.bz2
urpmi-a1b3f72f35afe3672b7f1fec1ba862120283f44a.tar.xz
urpmi-a1b3f72f35afe3672b7f1fec1ba862120283f44a.zip
add a test case for "sort choices on virtual package by provided version (#12645)"
Diffstat (limited to 't/data/SPECS/best-versioned-provide/a1.spec')
-rw-r--r--t/data/SPECS/best-versioned-provide/a1.spec14
1 files changed, 14 insertions, 0 deletions
diff --git a/t/data/SPECS/best-versioned-provide/a1.spec b/t/data/SPECS/best-versioned-provide/a1.spec
new file mode 100644
index 00000000..8ac191ae
--- /dev/null
+++ b/t/data/SPECS/best-versioned-provide/a1.spec
@@ -0,0 +1,14 @@
+Summary: x
+Name: a1
+Version: 1
+Release: 1
+License: x
+Group: x
+Url: x
+Requires: cc
+BuildRoot: %{_tmppath}/%{name}
+
+%description
+x
+
+%files