summaryrefslogtreecommitdiffstats
path: root/t/02create_pkgs.t
diff options
context:
space:
mode:
authorPascal Rigaux <pixel@mandriva.com>2008-12-15 15:32:42 +0000
committerPascal Rigaux <pixel@mandriva.com>2008-12-15 15:32:42 +0000
commit1fb83351026f30fe8d7c374a4e851ae1f30d1987 (patch)
tree7c8ef9585991cd45b749fc71581bff31684f0cc2 /t/02create_pkgs.t
parenta0030562e8b7f9547151ba7e4bcca738f966e68e (diff)
downloadurpmi-1fb83351026f30fe8d7c374a4e851ae1f30d1987.tar
urpmi-1fb83351026f30fe8d7c374a4e851ae1f30d1987.tar.gz
urpmi-1fb83351026f30fe8d7c374a4e851ae1f30d1987.tar.bz2
urpmi-1fb83351026f30fe8d7c374a4e851ae1f30d1987.tar.xz
urpmi-1fb83351026f30fe8d7c374a4e851ae1f30d1987.zip
- adapt tests to rpm 4.6:
o old suggests format is no more handled o buildroot handling changed o build directories for root changed - fix buildroot_default.spec: was broken since %{rpm_version} is not defined
Diffstat (limited to 't/02create_pkgs.t')
-rw-r--r--t/02create_pkgs.t3
1 files changed, 0 insertions, 3 deletions
diff --git a/t/02create_pkgs.t b/t/02create_pkgs.t
index 9e567937..81f282d6 100644
--- a/t/02create_pkgs.t
+++ b/t/02create_pkgs.t
@@ -13,9 +13,6 @@ foreach (qw(media tmp tmp/BUILD tmp/RPMS tmp/RPMS/noarch tmp/SRPMS)) {
}
my $genhdlist2 = 'genhdlist2 --xml-info';
-mkdir "media/suggests";
-system_("cp data/old-suggests-1-1.noarch.rpm media/suggests");
-
# locally build test rpms
foreach my $dir (grep { -d $_ } glob("data/SPECS/*")) {