summaryrefslogtreecommitdiffstats
path: root/RPM4/src/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'RPM4/src/Makefile.PL')
-rw-r--r--RPM4/src/Makefile.PL10
1 files changed, 5 insertions, 5 deletions
diff --git a/RPM4/src/Makefile.PL b/RPM4/src/Makefile.PL
index 133464d..4c15e7f 100644
--- a/RPM4/src/Makefile.PL
+++ b/RPM4/src/Makefile.PL
@@ -35,12 +35,12 @@ foreach (qw(
4.4.2
4.4.3
4.4.4
+ 4.4.6
)) {
- if ($rpmv ge $_) {
- $v = $_;
- $v =~ s/\./_/g;
- print $FH "#define RPM$v\n";
- }
+ $v = $_;
+ $v =~ s/\./_/g;
+ print $FH "#define RPM$v\n";
+ $rpmv eq $_ and last;
}
print $FH "\n#endif\n";
close($FH);