summaryrefslogtreecommitdiffstats
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL21
1 files changed, 21 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
new file mode 100644
index 0000000..d99b018
--- /dev/null
+++ b/Makefile.PL
@@ -0,0 +1,21 @@
+# $Id$
+
+# use 5.008;
+use ExtUtils::MakeMaker;
+use Getopt::Long;
+
+sub MY::postamble {
+ <<MAKECHANGELOG;
+.PHONY: ChangeLog
+
+ChangeLog:
+ cvs2cl -W 400 -I ChangeLog --accum -U ../common/username
+ rm -f *.bak
+
+MAKECHANGELOG
+}
+
+WriteMakefile(
+ NAME => 'MDV::Distribconf',
+ VERSION_FROM => 'lib/MDV/Distribconf.pm',
+);