summaryrefslogtreecommitdiffstats
path: root/perl-install/c/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'perl-install/c/Makefile.PL')
-rw-r--r--perl-install/c/Makefile.PL4
1 files changed, 2 insertions, 2 deletions
diff --git a/perl-install/c/Makefile.PL b/perl-install/c/Makefile.PL
index 355087a52..0562ec1a3 100644
--- a/perl-install/c/Makefile.PL
+++ b/perl-install/c/Makefile.PL
@@ -4,8 +4,8 @@ use ExtUtils::MakeMaker;
WriteMakefile(
'NAME' => 'c',
'VERSION_FROM' => 'c.pm', # finds $VERSION
- 'LIBS' => ['-lrpm -ldb1 -lz'], # e.g., '-lm'
+ 'LIBS' => ['-lrpm -ldb1 -lz -L/usr/X11R6/lib -lX11 -lgdk'], # e.g., '-lm'
# 'OBJECT' => 'c.o librpm.a',
'DEFINE' => '', # e.g., '-DHAVE_SOMETHING'
- 'INC' => '-Wall', # e.g., '-I/usr/include/other'
+ 'INC' => '-Wall `gtk-config --cflags`', # e.g., '-I/usr/include/other'
);