summaryrefslogtreecommitdiffstats
path: root/perl-install/c/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'perl-install/c/Makefile.PL')
-rw-r--r--perl-install/c/Makefile.PL2
1 files changed, 1 insertions, 1 deletions
diff --git a/perl-install/c/Makefile.PL b/perl-install/c/Makefile.PL
index f9d2309f8..4ed352603 100644
--- a/perl-install/c/Makefile.PL
+++ b/perl-install/c/Makefile.PL
@@ -6,5 +6,5 @@ WriteMakefile(
'VERSION_FROM' => 'c.pm', # finds $VERSION
'LIBS' => ['-lrpm -ldb1 -lz -L/usr/X11R6/lib -lX11 -lgdk'], # e.g., '-lm'
'DEFINE' => '', # e.g., '-DHAVE_SOMETHING'
- 'INC' => '-Wall `gtk-config --cflags`', # e.g., '-I/usr/include/other'
+ 'INC' => '-I/usr/include/rpm -Wall `gtk-config --cflags`', # e.g., '-I/usr/include/other'
);