summaryrefslogtreecommitdiffstats
path: root/perl-install/c/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'perl-install/c/Makefile.PL')
-rw-r--r--perl-install/c/Makefile.PL11
1 files changed, 11 insertions, 0 deletions
diff --git a/perl-install/c/Makefile.PL b/perl-install/c/Makefile.PL
new file mode 100644
index 000000000..bb7eed0d1
--- /dev/null
+++ b/perl-install/c/Makefile.PL
@@ -0,0 +1,11 @@
+use ExtUtils::MakeMaker;
+# See lib/ExtUtils/MakeMaker.pm for details of how to influence
+# the contents of the Makefile that is written.
+WriteMakefile(
+ 'NAME' => 'c',
+ 'VERSION_FROM' => 'c.pm', # finds $VERSION
+ 'LIBS' => ['-ldb1 -lz'], # e.g., '-lm'
+# 'OBJECT' => 'c.o librpm.a',
+ 'DEFINE' => '', # e.g., '-DHAVE_SOMETHING'
+ 'INC' => '-Wall', # e.g., '-I/usr/include/other'
+);