aboutsummaryrefslogtreecommitdiffstats
path: root/krootwarning/krootwarning/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'krootwarning/krootwarning/Makefile.am')
-rw-r--r--krootwarning/krootwarning/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/krootwarning/krootwarning/Makefile.am b/krootwarning/krootwarning/Makefile.am
index 30a3f34..dbdac20 100644
--- a/krootwarning/krootwarning/Makefile.am
+++ b/krootwarning/krootwarning/Makefile.am
@@ -34,6 +34,10 @@ krootwarning_LDFLAGS = $(all_libraries) $(KDE_RPATH)
autostart_DATA = krootwarning.desktop
autostartdir = $(prefix)/share/autostart
+data_DATA = krootwarningrc
+datadir = $(kde_confdir)
+EXTRA_DIST = $(data_DATA)
+
messages:
LIST=`find . -name \*.h -o -name \*.hh -o -name \*.H -o -name \*.hxx -o -name \*.hpp -o -name \*.cpp -o -name \*.cc -o -name \*.cxx -o -name \*.ecpp -o -name \*.C`; \
if test -n "$$LIST"; then \