aboutsummaryrefslogtreecommitdiffstats
path: root/eazel-engine/capplet/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'eazel-engine/capplet/Makefile.am')
-rw-r--r--eazel-engine/capplet/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/eazel-engine/capplet/Makefile.am b/eazel-engine/capplet/Makefile.am
new file mode 100644
index 0000000..89c8932
--- /dev/null
+++ b/eazel-engine/capplet/Makefile.am
@@ -0,0 +1,16 @@
+
+INCLUDES = $(GTK_CFLAGS) $(CAPPLET_CFLAGS) -DDATADIR=\"$(datadir)/eazel-engine\"
+
+bin_PROGRAMS = eazel-engine-capplet
+
+eazel_engine_capplet_SOURCES = eazel-engine-capplet.c
+
+eazel_engine_capplet_LDADD = $(GTK_LIBS) $(CAPPLET_LIBS)
+
+EXTRA_DIST = eazel-engine-properties.desktop
+
+sysdir = $(datadir)/control-center/Desktop
+sys_DATA = eazel-engine-properties.desktop
+
+menudir = $(datadir)/gnome/apps/Settings/Desktop/
+menu_DATA = $(sys_DATA)