aboutsummaryrefslogtreecommitdiffstats
path: root/eazel-engine/Makefile.am
diff options
context:
space:
mode:
authorFrederic Lepied <flepied@mandriva.com>2001-07-31 05:30:56 +0000
committerFrederic Lepied <flepied@mandriva.com>2001-07-31 05:30:56 +0000
commit8872a532d7b144d3e2cf655db6a1644f656033b0 (patch)
tree65a0e6d6cf0a273463592e9d9be326239f2b0bcd /eazel-engine/Makefile.am
parentfb41d7e8913e99b3f4962d8916578ae60e0c0ce0 (diff)
downloadcommon-data-8872a532d7b144d3e2cf655db6a1644f656033b0.tar
common-data-8872a532d7b144d3e2cf655db6a1644f656033b0.tar.gz
common-data-8872a532d7b144d3e2cf655db6a1644f656033b0.tar.bz2
common-data-8872a532d7b144d3e2cf655db6a1644f656033b0.tar.xz
common-data-8872a532d7b144d3e2cf655db6a1644f656033b0.zip
Initial revision
Diffstat (limited to 'eazel-engine/Makefile.am')
-rw-r--r--eazel-engine/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/eazel-engine/Makefile.am b/eazel-engine/Makefile.am
new file mode 100644
index 0000000..c6bda1c
--- /dev/null
+++ b/eazel-engine/Makefile.am
@@ -0,0 +1,22 @@
+SUBDIRS = src capplet data Crux
+
+INCLUDES = $(GTK_CFLAGS) $(GNOME_CFLAGS) -DDATADIR=\"$(datadir)\"
+
+EXTRA_DIST = \
+ gtkrc.in \
+ make-gtkrc.pl \
+ test.glade \
+ eazel-engine.spec.in \
+ check-data.sh
+
+dist-hook: spec-hook check-data
+
+spec-hook : eazel-engine.spec
+ cp $^ $(distdir)
+
+check-data : check-data.sh
+ $(SHELL) $<
+
+noinst_PROGRAMS = test
+
+test_LDADD = $(GTK_LIBS) $(GNOME_LIBS)