summaryrefslogtreecommitdiffstats
path: root/t/data/SPECS/buildroot_define.spec
diff options
context:
space:
mode:
Diffstat (limited to 't/data/SPECS/buildroot_define.spec')
-rw-r--r--t/data/SPECS/buildroot_define.spec4
1 files changed, 3 insertions, 1 deletions
diff --git a/t/data/SPECS/buildroot_define.spec b/t/data/SPECS/buildroot_define.spec
index 1b8cd33c..bc78ba83 100644
--- a/t/data/SPECS/buildroot_define.spec
+++ b/t/data/SPECS/buildroot_define.spec
@@ -29,6 +29,8 @@ wanted=%{_tmppath}/TESTING
[ "$RPM_BUILD_ROOT" = $wanted ] || { echo "RPM_BUILD_ROOT should be $wanted instead of $RPM_BUILD_ROOT"; exit 1; }
[ "%macro_using_buildroot" = $wanted ] || { echo "macro_using_buildroot should be $wanted instead of %buildroot"; exit 1; }
-install -d $RPM_BUILD_ROOT
+install -d $RPM_BUILD_ROOT/etc
+echo foo > $RPM_BUILD_ROOT/etc/foo
%files
+/etc/foo