summaryrefslogtreecommitdiffstats
path: root/t/data/SPECS/buildroot_BuildRoot.spec
diff options
context:
space:
mode:
Diffstat (limited to 't/data/SPECS/buildroot_BuildRoot.spec')
-rw-r--r--t/data/SPECS/buildroot_BuildRoot.spec4
1 files changed, 3 insertions, 1 deletions
diff --git a/t/data/SPECS/buildroot_BuildRoot.spec b/t/data/SPECS/buildroot_BuildRoot.spec
index 2dce81c4..cc7b78ca 100644
--- a/t/data/SPECS/buildroot_BuildRoot.spec
+++ b/t/data/SPECS/buildroot_BuildRoot.spec
@@ -28,6 +28,8 @@ wanted=$(echo %{_tmppath}/TESTING-1-1 | sed 's!//!/!')
[ "$RPM_BUILD_ROOT" = $wanted ] || { echo "RPM_BUILD_ROOT should be $wanted instead of $RPM_BUILD_ROOT"; exit 1; }
[ "%macro_using_buildroot" = $wanted ] || { echo "macro_using_buildroot should be $wanted instead of %buildroot"; exit 1; }
-install -d $RPM_BUILD_ROOT
+install -d $RPM_BUILD_ROOT/etc
+echo foo > $RPM_BUILD_ROOT/etc/foo
%files
+/etc/foo