summaryrefslogtreecommitdiffstats
path: root/t/02create_pkgs.t
diff options
context:
space:
mode:
Diffstat (limited to 't/02create_pkgs.t')
-rw-r--r--t/02create_pkgs.t3
1 files changed, 3 insertions, 0 deletions
diff --git a/t/02create_pkgs.t b/t/02create_pkgs.t
index 3a333686..fc1fd341 100644
--- a/t/02create_pkgs.t
+++ b/t/02create_pkgs.t
@@ -50,6 +50,9 @@ foreach my $spec (glob("data/SPECS/srpm*.spec")) {
genhdlist_std($name);
}
+mkdir 'media/reconfig';
+system_("cp -r data/reconfig.urpmi media/reconfig");
+
mkdir 'media/media_info';
system_("cp -r data/media.cfg media/media_info");
system_('gendistrib -s .');