diff options
author | Francois Pons <fpons@mandriva.com> | 2002-11-07 15:52:48 +0000 |
---|---|---|
committer | Francois Pons <fpons@mandriva.com> | 2002-11-07 15:52:48 +0000 |
commit | d386aea106753bb930ab65b9bfd434e8e75f2c84 (patch) | |
tree | 3c6a21356a3dc78917ec4cc5c79ead7a9008ae6c /urpmi.spec | |
parent | 730c95d0fc3972285b60cbb5ac64ec4bd03c875e (diff) | |
download | urpmi-d386aea106753bb930ab65b9bfd434e8e75f2c84.tar urpmi-d386aea106753bb930ab65b9bfd434e8e75f2c84.tar.gz urpmi-d386aea106753bb930ab65b9bfd434e8e75f2c84.tar.bz2 urpmi-d386aea106753bb930ab65b9bfd434e8e75f2c84.tar.xz urpmi-d386aea106753bb930ab65b9bfd434e8e75f2c84.zip |
4.0-24mdk
Diffstat (limited to 'urpmi.spec')
-rw-r--r-- | urpmi.spec | 6 |
1 files changed, 5 insertions, 1 deletions
@@ -2,7 +2,7 @@ Name: urpmi Version: 4.0 -Release: 23mdk +Release: 24mdk License: GPL Source0: %{name}.tar.bz2 Source1: %{name}.logrotate @@ -204,6 +204,10 @@ fi %changelog +* Thu Nov 7 2002 François Pons <fpons@mandrakesoft.com> 4.0-24mdk +- fixed still present debug output of urpmq -R. +- fixed bad use of cached list file for file or nfs media. + * Tue Oct 29 2002 François Pons <fpons@mandrakesoft.com> 4.0-23mdk - added MD5SUM file support for downloading hdlist/synthesis. - added -R option to urpmq to search what may provide packages. |