aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rwxr-xr-xMakefile.PL12
1 files changed, 12 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 44cf619..53228b7 100755
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -68,4 +68,16 @@ WriteMakefile(
COMPRESS => 'xz -f --best --text',
SUFFIX => '.xz',
},
+ ( $ExtUtils::MakeMaker::VERSION >= 6.46 ? (
+ 'META_MERGE' => {
+ "meta-spec" => { version => 2 },
+ resources => {
+ repository => {
+ type => 'git',
+ url => 'git://git.mageia.org/software/rpm/rpmtools/',
+ web => 'http://gitweb.mageia.org/software/rpm/rpmtools/',
+ },
+ },
+ } ) : ()
+ ),
);