aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 1d02040..4dfaf6f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -39,6 +39,7 @@ AC_CHECK_HEADERS([string.h])
CANONTARGETCPU=${target_cpu}
CANONTARGETGNU=-gnu
ARMV7CANONTARGETCPU="armv5tl"
+ARMV8CANONTARGETCPU="armv8l"
case "${target_cpu}" in
*86|athlon|k6|pentium*)
@@ -101,6 +102,7 @@ case "${target_cpu}" in
CANONTARGETCPU=armv7hl
CANONTARGETGNU=-gnueabi
ARMV7CANONTARGETCPU="armv7hl"
+ ARMV8CANONTARGETCPU="armv7hl"
esac
RPMALLARCH="${RPMALLARCH} noarch"
AC_SUBST(RPMALLARCH)
@@ -108,6 +110,7 @@ AC_SUBST(CANONTARGETCPU)
AC_SUBST(CANONTARGETCPU32)
AC_SUBST(CANONTARGETGNU)
AC_SUBST(ARMV7CANONTARGETCPU)
+AC_SUBST(ARMV8CANONTARGETCPU)
#
# get rid of the 4-th tuple, if config.guess returned "linux-gnu" for build_os