aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac13
1 files changed, 0 insertions, 13 deletions
diff --git a/configure.ac b/configure.ac
index 953099d..bc7af73 100644
--- a/configure.ac
+++ b/configure.ac
@@ -107,19 +107,6 @@ else
usrprefix=$prefix
fi
-AC_MSG_CHECKING([for epoch tag of perl-base package])
-PERLEPOCH=`rpm -q --queryformat '%|EPOCH?{[%{EPOCH}]:}|' perl-base`
-if test "$?" != 0; then
- PERLEPOCH=""
-fi
-AC_SUBST(PERLEPOCH)
-
-if test $PERLEPOCH; then
- AC_MSG_RESULT([$PERLEPOCH])
-else
- AC_MSG_RESULT([no])
-fi
-
RPMLIBDIR="${usrprefix}/lib/rpm"
AC_ARG_WITH(rpmlibdir, [ --with-rpmlibdir=dir location of rpm config file ])
if test $with_rpmlibdir; then