aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 2f7673b..5b57ce0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -50,6 +50,11 @@ pkg_attr_defs = \
redhat_scripts = \
brp-mangle-shebangs
+redhat_hardened = \
+ redhat-hardened-cc1 \
+ redhat-hardened-clang.cfg \
+ redhat-hardened-ld
+
BUILT_SOURCES = macros-perarch make_arch_macrosfiles.sh rpmgenplatform
foobar_pkglibdir = @RPMVENDORDIR@
@@ -129,6 +134,9 @@ endif
for i in $(redhat_scripts); do \
$(install_sh_SCRIPT) $${i} $(DESTDIR)$(RPMLIBDIR)/redhat/$${i}; \
done
+ for i in $(redhat_hardened); do \
+ $(install_sh_DATA) $${i} $(DESTDIR)$(RPMLIBDIR)/redhat/$${i}; \
+ done
if RPMPLATFORM
for i in $(pkg_gconfig); do \
$(install_sh_DATA) $${i} $(DESTDIR)$(RPMSYSCONFDIR)/$${i}; \