aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 0 insertions, 7 deletions
diff --git a/Makefile.am b/Makefile.am
index f345c18..5ba182f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,9 +1,5 @@
# $Id$
-VERSION := $(shell rpm -q --qf "%{VERSION}\n" --specfile $(PACKAGE).spec | tail -1)
-RELEASE := $(shell rpm -q --qf "%{RELEASE}\n" --specfile $(PACKAGE).spec | tail -1)
-TAG := $(shell echo "V$(VERSION)_$(RELEASE)" | tr -- '-.' '__')
-
macrosfiles = $(RPMALLARCH:=.macros)
pkg_data = \
@@ -86,9 +82,6 @@ rpm: dist dist-bzip2
.PHONY: ChangeLog
ChangeLog:
-cvstag:
- cvs tag $(CVSTAGOPT) $(TAG)
-
CLEANFILES = $(pkg_gdata) $(pkg_gscripts) $(macrosfiles) \
macros-perarch \
make_macrosfiles.sh