aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index d53192c..537cd69 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -73,10 +73,16 @@ install-data-local: $(macrosfiles)
done
.PHONY: rpm
-rpm: dist
+rpm: dist-bzip2
gzip -dc $(PACKAGE_TARNAME)-$(PACKAGE_VERSION).tar.gz | bzip2 > $(PACKAGE_TARNAME)-$(PACKAGE_VERSION).tar.bz2
rpmbuild -ba --define "_sourcedir `pwd`" rpm-mandriva-setup.spec
+.PHONY: ChangeLog
+ChangeLog:
+ cvs2cl -W 400 -I ChangeLog --accum -U ../common/username
+ rm -f *.bak
+
+
CLEANFILES = $(pkg_gdata) $(pkg_gscripts) $(macrosfiles) \
macros-perarch \
make_macrosfiles.sh