aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 537cd69..a324928 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -73,7 +73,7 @@ install-data-local: $(macrosfiles)
done
.PHONY: rpm
-rpm: dist-bzip2
+rpm: dist dist-bzip2
gzip -dc $(PACKAGE_TARNAME)-$(PACKAGE_VERSION).tar.gz | bzip2 > $(PACKAGE_TARNAME)-$(PACKAGE_VERSION).tar.bz2
rpmbuild -ba --define "_sourcedir `pwd`" rpm-mandriva-setup.spec