aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 8 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index aa517c1..73750d6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -51,19 +51,20 @@ pkg_scripts = \
pythoneggs.py \
rubygems.rb \
desktop-file.prov \
- fontconfig.prov \
- gi-find-deps.sh
+ fontconfig.prov
pkg_gscripts = \
find-provides \
find-requires \
- find-provides.perl
+ find-provides.perl \
+ gi-find-deps.sh
pkg_scripts_in = $(pkg_gscripts:=.in)
BUILT_SOURCES = macros-perarch make_arch_macrosfiles.sh rpmgenplatform
pkglibdir = @RPMVENDORDIR@
+pkglibexecdir = @RPMVENDORDIR@
noinst_PROGRAMS = rpmeval
@@ -71,6 +72,10 @@ rpmeval_SOURCES = rpmeval.c
rpmeval_LDFLAGS = -lrpm
+pkglibexec_PROGRAMS = g-ir-extract-deps
+
+g_ir_extract_deps_SOURCES = g-ir-extract-deps.c
+
noinst_DATA = $(pkg_gconfig)
pkglib_DATA = \