aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorPascal Terjan <pterjan@gmail.com>2016-04-12 01:47:18 +0100
committerPascal Terjan <pterjan@gmail.com>2016-04-12 01:47:18 +0100
commitf51b866072ccf948680d09dcbce6d9f1e53f28da (patch)
treec158cf5d3de0ad58b45b85a67deb9b2223caadf7 /configure.ac
parentf67a8a56dd7ca94ef11567595a43b379ab73bed7 (diff)
downloadrpm-setup-f51b866072ccf948680d09dcbce6d9f1e53f28da.tar
rpm-setup-f51b866072ccf948680d09dcbce6d9f1e53f28da.tar.gz
rpm-setup-f51b866072ccf948680d09dcbce6d9f1e53f28da.tar.bz2
rpm-setup-f51b866072ccf948680d09dcbce6d9f1e53f28da.tar.xz
rpm-setup-f51b866072ccf948680d09dcbce6d9f1e53f28da.zip
Use gnueabi
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 1 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index da1728a..f8c7bba 100644
--- a/configure.ac
+++ b/configure.ac
@@ -95,7 +95,7 @@ case "${target_cpu}" in
armv7hl)
RPMALLARCH="armv7hl"
CANONTARGETCPU=armv7hl
- CANONTARGETGNU=-gnueabihf
+ CANONTARGETGNU=-gnueabi
esac
RPMALLARCH="${RPMALLARCH} noarch"
AC_SUBST(RPMALLARCH)
@@ -115,9 +115,6 @@ fi
if echo "$build_os" | grep '.*-gnueabi' > /dev/null ; then
build_os=`echo "${build_os}" | sed 's/-gnueabi$//'`
fi
-if echo "$build_os" | grep '.*-gnueabihf' > /dev/null ; then
- build_os=`echo "${build_os}" | sed 's/-gnueabihf$//'`
-fi
changequote(<, >)
build_os_exact="${build_os}"