aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorChristiaan Welvaart <cjw@mageia.org>2012-07-26 13:41:20 +0000
committerChristiaan Welvaart <cjw@mageia.org>2012-07-26 13:41:20 +0000
commit51ff4079cadf0655518a46719fe23aa5306db5df (patch)
tree2f6208322d68d8ae1fdce1f3379f1b39143e3f12 /Makefile.am
parent5f1af23bca71afe93b6d739776e0abf12b36106b (diff)
downloadrpm-setup-51ff4079cadf0655518a46719fe23aa5306db5df.tar
rpm-setup-51ff4079cadf0655518a46719fe23aa5306db5df.tar.gz
rpm-setup-51ff4079cadf0655518a46719fe23aa5306db5df.tar.bz2
rpm-setup-51ff4079cadf0655518a46719fe23aa5306db5df.tar.xz
rpm-setup-51ff4079cadf0655518a46719fe23aa5306db5df.zip
- use existing special automake config to get g-ir-extract-deps in the correct location
- rpmeval: use LDADD to specify libs to link against and link against rpmio because linker complains about it
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 6a1e3ee..04c3f40 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -69,9 +69,9 @@ noinst_PROGRAMS = rpmeval
rpmeval_SOURCES = rpmeval.c
-rpmeval_LDFLAGS = -lrpm
+rpmeval_LDADD = -lrpmio -lrpm
-pkglibexec_PROGRAMS = g-ir-extract-deps
+foobar_pkglibexec_PROGRAMS = g-ir-extract-deps
g_ir_extract_deps_SOURCES = g-ir-extract-deps.c