aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorPer Øyvind Karlsen <peroyvind@mandriva.org>2009-05-12 20:00:26 +0000
committerPer Øyvind Karlsen <peroyvind@mandriva.org>2009-05-12 20:00:26 +0000
commita707119858fbff39a03500e241e2f188fad266e7 (patch)
tree2670c2fc32431b774cdba28029bdf05361cece03 /Makefile.am
parente661d237ad8d7dcd61b46ed3d598f61e838894af (diff)
downloadrpm-setup-a707119858fbff39a03500e241e2f188fad266e7.tar
rpm-setup-a707119858fbff39a03500e241e2f188fad266e7.tar.gz
rpm-setup-a707119858fbff39a03500e241e2f188fad266e7.tar.bz2
rpm-setup-a707119858fbff39a03500e241e2f188fad266e7.tar.xz
rpm-setup-a707119858fbff39a03500e241e2f188fad266e7.zip
install platform specific directories under a dedicated 'platform' directory
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 5f6fbcb..6d1890b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -108,8 +108,8 @@ if ONLY_RPMRC
echo "not installing per-arch macros which are already in rpmrc and standard rpm per-arch macros"
else
for i in $(RPMALLARCH); do \
- $(mkinstalldirs) $(DESTDIR)$(RPMVENDORDIR)/$${i}-$(RPMOS); \
- $(install_sh_DATA) $${i}.macros $(DESTDIR)$(RPMVENDORDIR)/$${i}-$(RPMOS)/macros; \
+ $(mkinstalldirs) $(DESTDIR)$(RPMVENDORDIR)/platform/$${i}-$(RPMOS); \
+ $(install_sh_DATA) $${i}.macros $(DESTDIR)$(RPMVENDORDIR)/platform/$${i}-$(RPMOS)/macros; \
done
endif
[ -d $(DESTDIR)$(RPMSYSCONFDIR)/macros.d ] || $(mkinstalldirs) $(DESTDIR)$(RPMSYSCONFDIR)/macros.d