aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorOlivier Thauvin <nanardon@mandriva.org>2005-04-29 03:14:31 +0000
committerOlivier Thauvin <nanardon@mandriva.org>2005-04-29 03:14:31 +0000
commitc1e98e63ced7c7cf0a96eb7344dce8c70a2374a3 (patch)
treee7dc6d41932984de61e19b5c31645adef2873166 /Makefile.am
parent0476b45b8e1efd8ceba51446bbe5312935726e49 (diff)
downloadrpm-setup-c1e98e63ced7c7cf0a96eb7344dce8c70a2374a3.tar
rpm-setup-c1e98e63ced7c7cf0a96eb7344dce8c70a2374a3.tar.gz
rpm-setup-c1e98e63ced7c7cf0a96eb7344dce8c70a2374a3.tar.bz2
rpm-setup-c1e98e63ced7c7cf0a96eb7344dce8c70a2374a3.tar.xz
rpm-setup-c1e98e63ced7c7cf0a96eb7344dce8c70a2374a3.zip
- remove Makefile.in from cvs0.1
- more scripts - version is 0.1 (in way) - use spec-helper at time
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 9 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 1eea864..0e82414 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -12,9 +12,16 @@ pkg_scripts = \
brp-compress \
brp-strip \
brp-strip-comment-note \
+ brp-strip-static-archive \
filter.sh \
find-lang.sh \
- find-debuginfo.sh
+ find-debuginfo.sh \
+ http.req \
+ magic.prov \
+ magic.req \
+ perl.prov \
+ perl.req
+
pkg_gscripts = \
find-provides \
find-requires \
@@ -63,7 +70,7 @@ install-data-local: $(macrosfiles)
.PHONY: rpm
rpm: dist
gzip -dc $(PACKAGE_TARNAME)-$(PACKAGE_VERSION).tar.gz | bzip2 > $(PACKAGE_TARNAME)-$(PACKAGE_VERSION).tar.bz2
- rpm -ba --define "_sourcedir `pwd`" rpm-mandriva-setup.spec
+ rpmbuild -ba --define "_sourcedir `pwd`" rpm-mandriva-setup.spec
CLEANFILES = $(pkg_gdata) $(pkg_gscripts) $(macrosfiles) \
macros-perarch \